Game not launching.

CosmicConure wrote:
Getting this problem too, it appears in task manager and says it's running in Steam, but doesn't actually start up for me.

For people that have a similar situation of seeing the PathOfExile_64.exe running in Task Manager but not displaying on the monitor (and running the game on 1920x1080 resolution or higher), here is how I solved mine.

1. Go to Nvidia Control Panel
2. Go to the Display tab
3. Lower the Resolution to 1366x768
4. Run as admin PathOfExile.exe (inside the game folder) (running the shortcut as admin also works)

after running it successfully the first time, you can now change the resolution higher than 1366x768.
adding to this, same issues, game not launching, exe running in task manager, tried every fix under the sun, ZERO support from team either...
I reinstalled PoE today after months without playing. The first time I runned the game it worked fine.
After that I wasn't able to run the game again, having the same problem with the frozen loading screeen with the spinning cogs.

I've tried to delete the "ShaderCache" and "My Games\Path of Exile\" folders and run the PackCheck as administrator, but it didn't work.
Last edited by donkeykong138 on May 23, 2021, 8:09:37 PM
I've been having the same problem since 05/20.
Same problem for me i am using Steam and Macbook Pro Retina i can't play for 4 days now :(
I tried without Sream and i reloaded the game same problem can't log in after the choice of the characters . Anyone can help for Mac pls ?
Same Problem here. But only at the PC from my work. On private Pc i havent this problem :/

Seems Pathofexile is in a loop by accessing the file content.ggpk

I maked an screenshot of procmon for the support GGG :

I have the problem since the path on 21.05.2021

Best Regards
Same problem, tried all methods, but nothing fixes the problem. Waiting for a response from ggg.
Was anybody able to fix this problem?
Patch 3.14.2 didn't solve it and I'm so tired of keep trying to find a solution.
If someone still has this issue (black screen with only PoE cursor, game "crashed" after like 6-8 secs, which was the case for me) maybe try this -

SOLUTION : I delete whole Path of Exile folder from Documents file (not only its contents, but whole folder). I does delete your filters and setting and stuff, but thx to this I was able to launch the game.

Hope this helps someone :)

Report Forum Post

Report Account:

Report Type

Additional Info